• Announcements

    • WhiteWolf

      Site will be moving soon   11/22/2017

      if you need any info e-mail me thechopperunderground@cox.net we will be on Godaddy (host)   WhiteWolf

steves7220

Members
  • Content count

    27
  • Joined

  • Last visited

About steves7220

  • Rank
    Fouled Plug

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Douglas, Wy
  1. I have a set of hairpins I would send for cheap
  2. Did you mail that yet?
  3. pm'd ya, thanks
  4. Mine still works, trying to sell it
  5. Anybody have a alternator rotor puller that they want out of their toolbox?
  6. Yesterday it was 75 here and today it's snowing. Damnit! at least I got some riding in.
  7. My buddy came and got his vstar yesterday so I didn't get a chance to take any measurements. We rode 50 miles into a 40 -50 mph headwind, it sucked (or blew!, ooooo shit ;^) ). Anyways try contacting Shane at SSCustomcycle.com, he knows metric bikes and builds cool aftermarket stuff for em.
  8. I've got one of each in my garage right now, I'll take a look tomorrow and let ya know
  9. Crotch rocket master cylinders are the ones you want, search ebay for a YZF R1 or R6 and you'll see what I'm talking about. Then just ditch the reservoir for something else and that's as slim as I have found.
  10. They are white on one end and toasty brown on the other. O, I think you meant to post to Dew
  11. it seems better but i'm still getting a backfire even just sitting at an idle Not sure what else it could be man but if you post your problems over on that vstar 1100 forum I bet those guys will be able to help you out.
  12. I think you meant to reply to Dew300. I really doubt it is an ignition problem he is having, but crazier things have happened. Unless he really has a 650, then I would say pickup coil. ok on the 1100 forum they are talking about trouble with the ais air induction system thats wqhat i am going to try today. will report on how it goes The ais makes it backfire on decel. Its worth your time to get rid of all that bs. You can get port plugs for like $20 and then just pull all the rest off. Let me know how it goes I just capped mine...I have the plugs but never installed them. sell em to dew
  13. I think you meant to reply to Dew300. I really doubt it is an ignition problem he is having, but crazier things have happened. Unless he really has a 650, then I would say pickup coil. ok on the 1100 forum they are talking about trouble with the ais air induction system thats wqhat i am going to try today. will report on how it goes The ais makes it backfire on decel. Its worth your time to get rid of all that bs. You can get port plugs for like $20 and then just pull all the rest off. Let me know how it goes
  14. I think you meant to reply to Dew300. I really doubt it is an ignition problem he is having, but crazier things have happened. Unless he really has a 650, then I would say pickup coil.
  15. Just reaching here, bad gas? Seafoam? Throttle position sensor? There are some guys over on the Delphi V star 1100 Riders forum that might be able to help ya out further.