• Announcements

    • WhiteWolf

      Donation Info   11/12/2017

      If we can make it thru to the end of March we will be good till then PayPal thechopperunderground@cox.net Thanks WhiteWolf
rustyhillbilly

Unmolested

129 posts in this topic

Picked up this little girl today.Four bills with the proper paperwork.She fired off a little bit,but it needs some tlc and cleaning on the carbs and such.Just normal shit for a bike this old that's sat for a couple of years.

If you like a stock XS750,look at 'er while ya' can,soon and very soon the parts will be fallin off.Anything I don't want/can't use will find it's way onto the market.

And now,for your viewing pleasure....

post-15841-0-53043300-1318391224_thumb.j

post-15841-0-29776900-1318391253_thumb.j

post-15841-0-74813300-1318391283_thumb.j

I'll keep things updated as I go along.All input is welcomed and advice will be needed from time to time.My game plan as of right now is mostly to get her into good running order before I start tearing shit off.I ain't made my mind up what I want to do with it yet.I'll wait and see where she takes me,I guess...

Later fellers...

Edited by rustyhillbilly

Share this post


Link to post
Share on other sites

It's an XS750, not a XS650, chop the shit out of it.

Fear not,my friends.she gettin chopped,fer sure.Gotta get 'er running right first.Oil needs changed,figger out the charging issue and do some thing with one of the carbs.Some time in the past someone has wrung the metering screw off in the orfice.The rest of the carb looks good,the other two are fine.I'm guessing I'll end up having to get another carb,I don't know.

Share this post


Link to post
Share on other sites

Yeah, gotta love those early 80's XS charging systems. Mine on the XS doesn't charge at all, so I had mine sitting for the past year. Look forward to seeing where you go with it.

Share this post


Link to post
Share on other sites

It's an XS750, not a XS650, chop the shit out of it.

Fear not,my friends.she gettin chopped,fer sure.Gotta get 'er running right first.Oil needs changed,figger out the charging issue and do some thing with one of the carbs.Some time in the past someone has wrung the metering screw off in the orfice.The rest of the carb looks good,the other two are fine.I'm guessing I'll end up having to get another carb,I don't know.

If you need a reg/rec, I think I have one in the garage. It's yours if you need it. I believe it's good, but not positive.

Share this post


Link to post
Share on other sites

It's an XS750, not a XS650, chop the shit out of it.

Fear not,my friends.she gettin chopped,fer sure.Gotta get 'er running right first.Oil needs changed,figger out the charging issue and do some thing with one of the carbs.Some time in the past someone has wrung the metering screw off in the orfice.The rest of the carb looks good,the other two are fine.I'm guessing I'll end up having to get another carb,I don't know.

If you need a reg/rec, I think I have one in the garage. It's yours if you need it. I believe it's good, but not positive.

SOLD!Let me know cost of shipping to 28752.I need to find a right side carb too.

Share this post


Link to post
Share on other sites

It's an XS750, not a XS650, chop the shit out of it.

Fear not,my friends.she gettin chopped,fer sure.Gotta get 'er running right first.Oil needs changed,figger out the charging issue and do some thing with one of the carbs.Some time in the past someone has wrung the metering screw off in the orfice.The rest of the carb looks good,the other two are fine.I'm guessing I'll end up having to get another carb,I don't know.

If you need a reg/rec, I think I have one in the garage. It's yours if you need it. I believe it's good, but not positive.

SOLD!Let me know cost of shipping to 28752.I need to find a right side carb too.

PM sent

Share this post


Link to post
Share on other sites

While I've been fixing old,broken switches and tracking down shorted wires I thought I'd see what she looked like a little lower...

post-15841-0-35075900-1318589379_thumb.j

for compairison....

post-15841-0-45849500-1318589627_thumb.j post-15841-0-15789600-1318589726_thumb.j

Gotta find something to make some struts

tomorrow.Good thing there's a Tractor Supply

just opened down the road...

I still ain't got 'er fired up yet.The "off/run/off"switch fell apart in my hand so I had to find a way to get around that and get it to turn over.Then the weirdest thing happened...when I put the tank back on,nothing....take it off and she'd spin..?..?I finally got it to turn over with the tank on.I don't know what it was but it drove me nuts for about an hour and 1/2.Never did find what was causing it.I'll look to see if there are any skint wires in the jackets in the area under the seat.There ain't any evidence of broken or neekid ones,but something was causing it to act up.

I think I have a possible solution to the metering screw in the #3 carb.I dug up another screw that is a bit bigger and thought I'd drill it out and see if the bigger screw will work.I've got a line on a rack of mkI's on another forum.If that don't work out I may try to build an intake for the other two carbs.We'll see how it turns out,I guess...

Later fellers...

Edited by rustyhillbilly

Share this post


Link to post
Share on other sites

i had that wire thingy once with a console in a 70 super sport, what it ended up being was when the console was in it pushed on a wire causing the connectors to seperate but when i pulled it out they would make enogh to start took me almost all day to finally check each connector, sounds like a good idea on the screw hpe it works for ya

Share this post


Link to post
Share on other sites

Yep...Maybe I shoulda checked a little better.She just melted some wires...She ran,though!!!Right up till the wires started to smoke.Fresh plugs and she lit right up.The wire(s) are plugged into the reg/rec.I ain't looked over it yet,I'm on the verge of melting a wire or two myself...Sounded great while it lasted...

Share this post


Link to post
Share on other sites

I haven't been able to find a single other wire in the harness that is burnt,skined or otherwise broken.I have a reg/rec unit on the way thanks to brother Bonehead.I'm gonna replace that section of burnt wire and solder it back in the same union spot wrap it back in tape and call it good.After,that is,I get the reg and hook it up and make sure it ain't gonna smoke any more.Would the reg not being tight against the mount cause it to burn out like that?It was mounted in the right spot but was loosely hanging on the bolts.

Share this post


Link to post
Share on other sites

The brown is the common ground, odd that it is the one that melted. I'd check ALL your connections, clean them or replace them, then check for continuity through the system before hooking up the other reg/rec and trying to start it.

That's just me.

Share this post


Link to post
Share on other sites

Copy that,Bonehead...I plan to pull the entire harness tonite after school and go over it end to end.I'm probly gonna remove anything not needed.I want to keep the turn signals,just put smaller lights on;keep the e-start cause my knees ain't what they used to be,all charging and lights.The only other issue I've found with the electricals is the off/run/off switch crumbled up.Now that I think about it,after I stuck another switch in is when it finally fired.Hmmm,that would be a good reason for it not firing up,huh.At any rate,a guy on the triples forum has a line on an old maxim and is gonna check the switch out for me.It looks identical to mine so hopefully it will work.If not,I'll just get one from auto zone and find a good spot to put it.I got classes starting at 3 pm so I gotta get my shit in one pile and go.Thanks again,bro.I'll holler atcha later on...Ride safe!

Share this post


Link to post
Share on other sites

I made up a set of struts at school last night and brought em home for finishing and paint.While I was at it I made a bracket for the tail light that bolts to the left strut.The paint is drying as I type.

I used 3/16 plate,1 1/4" wide,9 1/2" eye to eye.That dropped her 3 1/4" and looks good with the pipes more parallel to the ground.I'm gonna keep the signals but swap out the stock lights for some smaller ones I found at the truck stop(of all places).They're pretty cool little lights,I'll got pix of 'em up first chance I get.

I'm gonna go put the strut/light mount on and get a pic or two of it...Oh,yeah...I found a wire in the 5-pin plug on the reg unit that had corroded in two.I'm thinking this may have been what caused all my woes.Every thing else looks good so far.One wire to replace and one plug to fix and it should be good.I hope...

Share this post


Link to post
Share on other sites

Okay,here we go...

right side strut...

post-15841-0-13702500-1318932656_thumb.j

left side and light bracket...

post-15841-0-23472700-1318932734_thumb.j

broke fuggin wire...

post-15841-0-88000900-1318932854_thumb.j

that's all I got fer now....later fellers...ride safe

Share this post


Link to post
Share on other sites

Here's the lights I'm using for signals.Much smaller and pretty cool,I think...

post-15841-0-33079400-1318997307_thumb.j

I gotta figger out how I'll mount 'em up,but that's all part of the fun.I'll post pix of it later...I gotta get it done first.

Share this post


Link to post
Share on other sites

I got 'em mounted up.They're just temporary where they are.I gotta get better bolts for the head light and get more wire and connectors to finish them out.Here's some pix....

post-15841-0-75302900-1319016361_thumb.j

post-15841-0-54292600-1319016411_thumb.j

This is where I ran out of bolts and extra wire.Oh,well...At least you get an idea of what it'll look like.I might move them down to the lower triple tree....

post-15841-0-50186200-1319016443_thumb.j

Share this post


Link to post
Share on other sites

Those are nice. You can find some cool shit at truck stops.......parts, that is.....people, not so much. ;)

Just a thought here.....how about if you straighten the brackets out on the front ones so they hang lower and closer to the head light?

Share this post


Link to post
Share on other sites

I had thought about that too.I might make some new brackets from stainless.The bolt holes on those are fuggin huge.Besides,that would tuck the wires in better too...Thanks for the nudge,Bonehead,I do believe thats the way I'll go with both ends.When the reg get here and I get that mess straightened out and I get some ride time in on her,I'll be getting some tubing and cutting the back half out.

Since I don't have a bender I'd concidered getting a pre-fab kit to start from.I'll have to make a flange for the drive side but that won't be too bad.At least that way all my bends will be the same and I'll have the axle plate on the right hand side.

Share this post


Link to post
Share on other sites

Well,brother Bonehead came through for this Oxidizedapalachianamerican....He sent me a reg/rec!!!! :groupwavereversed:YEEEEEEEEEEEE-HAAAAAAAW!!!!!And I got a copy of my favorite AC/DC album today too...Hayel-yeaha...Now I gotta get my wires straight and see if I can make some noise wif it....later fellers... :continue: :band: :buttrock: (AC/DC Powerage cranked+++++)

Share this post


Link to post
Share on other sites

Well,I got he reg/rec put in,after some creative wiring solutions,and flipped the switch and ....nuthin.I break out the multi-meter and check a few spots that should've been hot but they're not.Fuck it I'm pullin the harness.Every thing from the battery box to the head light is in great shape,still in the factory wrap.I get to the H-L and find where most of the issues are coming from.Good thing I got some connectors and a new pair of crimping pliers.Looks like I'm gonna need 'em.Later...

Share this post


Link to post
Share on other sites

Well...I've been in th' dungeon since I got home from school last night fighting with the wiring harness on this thing.I had thought about just cutting the shit out of it and just put back what was needed to make her run but the harness is complete and uncut,save what few additions I made to it.The only thing that don't work id the light in the speedometer and the blinker relay.I can live with that for now.

It's crazy how much wire is on this beasty. A few crimp on connectors,a little tape and some colorful phrases and the harness is fixed and back home where it belongs.I got so agrivated with it that I kicked it.Then she started making this funny noise....see if ya'll can help me figger out what it is...My linkAny comments will be accepted,thanks.......

Share this post


Link to post
Share on other sites

Never had one singing music before, not sure what would cause that. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now